Sección dedicada solamente a la interacción de los usuarios del Mu Pegaso 0.99B


    Solucion al bug "no se ven los mobs"

    Comparte

    KhaoSLeGioN
    Novato
    Novato

    Mensajes : 1
    Fecha de inscripción : 11/09/2018

    Solucion al bug "no se ven los mobs"

    Mensaje por KhaoSLeGioN el Dom Dic 02, 2018 10:23 pm

    La solucion es simple solo hay que bajar la duración del zen y duración del drop para ello te vas a ir a MuServer/Data y buscas el archivo llamando commonserver.cfg las lineas a editar son las siguientes

    [Tienes que estar registrado y conectado para ver esa imagen]

    LootingTime = 30

    ZenDurationTime = 10

    bájales el tiempo ya eso lo dejo a tu decisión eso solucionara el bug visual que no se ven los mobs dado a la cantidad de items que se ven en el piso


    HoruS
    avatar
    PEGASO
    Administrador
    Administrador

    Mensajes : 51
    Fecha de inscripción : 17/04/2018
    Edad : 28

    Re: Solucion al bug "no se ven los mobs"

    Mensaje por PEGASO el Jue Dic 13, 2018 12:50 am

    KhaoSLeGioN escribió:La solucion es simple solo hay que bajar la duración del zen y duración del drop para ello te vas a ir a MuServer/Data y buscas el archivo llamando commonserver.cfg las lineas a editar son las siguientes

    [Tienes que estar registrado y conectado para ver esa imagen]

    LootingTime = 30

    ZenDurationTime = 10

    bájales el tiempo ya eso lo dejo a tu decisión eso solucionara el bug visual que no se ven los mobs dado a la cantidad de items que se ven en el piso


    HoruS

    que tal, gracias por el dato, pero en LootingTime no funciona en estos files.

    saludos!

      Fecha y hora actual: Sáb Dic 15, 2018 3:46 am